A klimavaltozas soran az iddjaras és a

légkori  Osszetevok is  modosulnak,
melynek legérzékenyebb indikatorai az
eldlények fenolégiai valtozasai. A
novények vitalitasara, diszértékére és
potencialis telepithetéségi terlletére is
hatassal levo valtozasok a kertépitészeti
diszndvény-alkalmazast is befolyasoljak
mint a dendrolégiai szempontbdl
jelentds, a kert karakteres elemét képzé
dsszel jellemzden sargara vagy vorosre

szinesedé fas  diszndvénytaxonok
alkalmazhatdésagat. A lombfakadas,
viragzas, termésérés megfigyelése

szamos kutatas anyagat képezi, de az
6szi lombszinezédés és lombhullas
modellezése maig kihivast jelent.

A diplomamunka célja egy olyan mutaté
megalkotasa, amely tovabbi kutatasok
alapjat képezheti a lombszinezédés
fenolégiai modellezésében. Ez a modell
predikciot szolgaltathat a 21. szazadban
varhaté  éghajlatvaltozas  hatasara
bekdvetkezé oszi lombdisz
intenzitasanak, kezdeti idépontjanak és
idétartamanak varhaté megvaltozasaral.
A kutatas alapjat képez6 taxon az ésszel
sargara szinesedd, erdészeti
telepitésekben is hasznalt Populus x
canadensis. Tovabba a dolgozatban
bemutatom az alkalmazni kivant
szabadon hozzaférheté  muholdkép
(MODQO9GA), szincsatorna (RGB),
mindseégi adatok, vizsgalati terUlet
(Tiszaroff) és idészak (2011.08.01.-
2011.11.30.) kivalasztas szempontjait.

A vizsgalat mind térben, mind idében
erésen behatarolt, fenolégiai modellek
|étrehozasakor  fliggd valtozéként
alkalmazhaté diszndvények Oszi
lombszinezédésének jellemzésére.
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Due to climate change the weather and
the composition of the atmosphere are
changing, it indicates effective the
phenological change of species. The
impact of climate change on the vitality,
ornamental value, and the potential area
of their introduction has influence on
decisions when choosing a dendrology
significant species, as a marked element
of yellow or red fall leaf coloring of
ornamental plant species for planting in
applied landscape design. Several
research dealing with the predict bud
burst, flowering or fruit ripening of
agricultural species but modeling of leaf
coloring and senescence s still a
challenge.

The main goal of this thesis is to develop
a formula as a basis of a phenological
model of leaf coloring which is able to
predict the cadence, the intensity and
the timing of fall leaf coloring of impact of
in the 21st century expected climate
change.

The basis species of research is
Populus x canadensis, which has yellow
fall leaf color and used to make planting
a forest. Hereafter, in my thesis | review
the aspects of selection of free available
satellite images (MODQO9GA), bands
(RGB), quality state, examined area
(Tiszaroff, =~ Hungary) and  period
(08.01.2011.-11.30.2011.).

This research is spatial and temporal
restricted, can be used to provide
phenological model as dependent
variable to examining fall leaf coloring of
ornamental plants.
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A tiszaroffi vizsgalati tertlet és annak tagabb kérnyezete |athatd tartomanyba esé
muholdfelvételen (Google 2014), és az erdérészletek hatara.

The examined area in Tiszaroff (Hungary) and its wider surrounding on the visible light
satellite image (Google 2014) and the forest stands boundary.

EREDMENYEK/RESULTS

L=(R+G)/2-B
,=05-|R-G|/R+G+B
,=05-c |R=G], ahol c: =10
,=(R-B)/(R+B)
|.=15448 (R-G)+ 16405 (R-B)

Eredményeként 6t mérészamot mutatok
be. Kézullik a matematikailag levezetett
|, kézeliti a legjobban a sarga szint és az
ertekek oktéber végi emelkedése mellett

azok  novemberi  cs6kkenése s
megdfigyelhetd ~az |,  grafikonhoz
hasonloan. Elényik  még, hogy

mindharom szincsatornat felhasznaljak,
a tobbivel ellentetben. Az |.-6s diagram
nagymertekl elmozdulasa es az |, és |,
gorbék hasonld formai megjelenése
logikailag nehezen alatamaszthato.

Az |, 1, |, gyakorlati megkozelitéssel
megadott képletek a maximum értéket
késGbbre helyezik, mint az [|. A
vizsgalati terlleten |évé minta fafaj
tényleges lombszinezédeési jellemzdéinek
ismeretében elmondhatd, hogy az |
mutatja a legrealisabb eredményt az 6t
meérészam kézul.

Az 6t mérészam (I ; | |
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As my results | present five formulas.
The mathematical deduced formula |
approximate the best the yellow color
and shows an increase value the end of
October and a decrease value in
November  correspondingly to |,
diagram. Both are further mean
attributes to use all the three band in
contrast with other formulas. The |,
diagram has a dramatic shift and the |,
and |, have the same curve. These
appearance can logical difficult confirm.
The pragmatical proposed [, [, |,
formulas place the maximal value later
as the .. As knowing the real attributes
of the fall leaf coloring of the examinded
species on the examined sample area
can state that the /1 shows the most
realistic result of the five formulas.

ertekenek alakulasa a vizsgalati idészakban. A jobb

oldali skala a napok éven bellli sorszamat jelenti, a féls6, dimenzié nélkuli tengely az
|, és |, mig az also, szintén dimenzio nelkili tengely az |, |, és |, értekeinek skalaja.

The mass diagram of the five formulas (11; 12, 13; 14, 15) in the examined period. The
scale on the right side means the sequential number of days in the year, the top axis
shows the values of |1 and 15, the bottom axis shows the values of I2, I3 and 14, they

have any dimension.
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A globalis klimavaltozas nemcsak a
fajok és a tarsulasok fenoldgiajara,
de genetikai valtozasaira,
horizontalis és vertikalis elterjedési
terlleteire és az Okoszisztémak
Osszetételére is jelentésen hatassal

lehet. Habar a klimavaltozas a
disznévények kertépitészeti
alkalmazasi lehetdéségeit is

befolyasolhatja, a tajépitész szakma
meégsem fordit kell6 figyelmet a
klimavaltozas disznévényekre
gyakorolt hatasara, azok
diszitoértékére, életfolyamataira és
elterjedési terlleteire. Az amugy is
folyamatosan valtozd, bizonytalan
vilagunkban a klimavaltozas tovabbi
kérdéseket vet fel, melyekben a

tajépitész szakma is érintett.

The global climate change might
affect not only the phenology of
species and vegetation, but also
might  affect significantly  the
horizontal and vertical growing area
and compound of the ecosystem.
Although the climate change may
influence the potential use of
ornamental  plant  species in
landscape design, there is not much
attention paid to the impact of
climate change on ornamental plant
species, ornamental value,
phenology and the potential area of
their introduction. In our permanently
changing and unsure world the
changing climate can raise several
questions, wherein the landscape
architecture is concerned too.
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A kdvetkezd kérdésekre kerestem a
valaszt: mikor kezd el szinesedni afa
levele, mennyire intenziv, meddig
tart ez a folyamat és hogy mikor kezd
el lehullani a falevél, valamint, hogy
ezekre a folyamatokra az egyes
éghajlati tényezdéknek milyen hatasa
lehet. Az emlitett kérdésekre a
térinformatikai eszkézdok hasznala-
taval kerestem a valaszt ingyenesen
elérheté muholdképek feldolgozasa-
val, els6sorban disznévénykent is
hasznalhato6 fafaj 6szi lombszinének
joévobeli  valtozasa és  annak
lehetséges modellezése céljabdl.

Az  8szi lombszinezédés és

lombhullas a télre valé felkészllés
jele. A nedvesseg, a megvilagitas és
a hoémérséklet valtozas egyarant
fontos, de bizonyos névényeknél az
egyik vagy a masik jatssza a
kulcsszerepet.
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A kutatasba vonhatd terlletek (sarga sraff) és kérnyezetlk a lathatd tartomanyba es6é miholdfelvételen (Google 2014).
Potential examined area (yellow hatch) and their surrounding area on visible light satellite image (Google 2014).

VIZSGALATI ESZKOZOK ES MODSZEREK/IMATERIALS AND METHODS OF ANALYSES

A vizsgalati terulet kivalasztasa a

vizsgalati mudhold és a vizsgalati
taxon valasztas  fuggvényében
tortént. A midhold kivalasztasahoz
Osszegyljtéttem az  ingyenesen
hozzaférhetd muholdakat. A
lombszinezédeési folyamat
elemzésére célszerli minél jobb
idébeli felbontasu muholdkép

valasztasa, a nagy térbeli felbontas
pedig a vizsgalatba vonhaté tertlet
nagysagat egyszer(siti meg.
Szempont volt még az elérhetd
szincsatorna szama és a széles
felvételkészitési idd.

A valasztott muiholdkép a MODIS
500m-es térbeli és egy napos iddbeli
felbontasu MODO9GA terméke.

A vizsgalatba vont szincsatornak a
band01 620-670nm, piros, ‘R’
band03 459-479nm, kek, ‘B’

band04 545-565nm, zdld, ‘G’.

A vizsgalati taxon valasztasahoz
két fé6 szempontot figyeltem. Mivel a
kutatas tajépitészeti és diszndvény
alkalmazasi szempontd, valamint a
muholdkép kis felbontasara vald
tekintettel az 6sszel intenziven
szinezdd6 taxonok kézul az erdészeti
telepitésekben is alkalmazott
fafajokat kerestem. Ennek
eredményeként a nyarfa hibrideket
valasztottam, melyek 6sszel sargara
szinezddnek.

A vizsgalati terllet feltételei, hogy
megfeleld taxonbdl alljon, kellden
homogén, ideadlis életkoru és
megfelelden nagy kiterjedésl
Ultetvény legyen. Az Orszagos
Erdéallomany Adattar allomanyabdl

The selection of the examined area
depend on the selected satellite
image and the examined species.
To select the satellite | reviewed
the free available satellite images.
To research the process of fall leaf
coloring is useful to choose a
satellite image with better return
period, the better dimension makes
easier the selection of the examined
area.

Other aspects were the number of

available bands and the wide
temporal coverage.
The chosen satellite image is

MODQO9GA product from MODIS
with 500m spatial dimension and
daily return time.

In this research used bands are
band01 620-670nm, red, ‘R’
band03 459-479nm, blue, ‘B’
band04 545-565nm, green, ‘G’

| had two main aspects to choose
the examined species. Because
this research connected with the
landscape design and the using of
ornamental plants and the small
spatial dimension of satellite image,
| was looking for the intensive fall
coloring species which are used in
forestry  planted  stands. To
fullfillment of this conditions | chose
the poplar hybrids, their fall leaf
color is yelllow.

The conditions to select the
examined area are the followings: it
have to be homogeneous enough,
ideal age and great extended stand.
I reviewed from the National
Forestry Database the middle-age,

A felsorolt szempontok alapjan a 21.
szamu tiszaroffi tertletet
valasztottam, mely erdétagok
100%-0s elegyetlen Pannénia-nyar
(Populus X canadensis
'Pannonia’), illetve kisebb részt
olasz nyar (Populus x canadensis
'1214’) fajésszetétell Ultetvények.

A vizsgalati idészak kivalasztasahoz
eltéré idészakban készitett, szintén
lathaté  fény tartomanyba es6
muholdképeket hasonlitottam éssze.
Az utolsdé, még szépen zarddd
lombkoronaju allapotot, a 2011-es
evet valasztottam. A nemesnyarak
lombszinezésédi idejének
ismeretében a 2011.08.01. (az év
213. napja) — 2011.11.30. (az év
334. napja) koézotti  idészakot
valasztottam, ekkor az allomany 25
eves volt.
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| was looking for the answer the
following questions. when starts the
leaves’ coloring, how intense it is,
how long it takes, when starts to lose
the leaves, how can impact the
climate factors on these process. To
answer these questions | used
available resources of satellite
images as geoinformatic method to
as a possibility to create a model the
changing fall leaf coloring of
ornamental tree species.

The fall leaf coloring and defoliation
are signs as preparation for winter.
The change of precipitation, lighting
and temperature alike are important,
but on certain plants is one factor
more relevant than the other.
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By the listed specifications | chose
the 21th area in Tiszaroff (Hungary),
most of these forest stands comprise
100%  homogeneous  Pannonia
poplar (Populus x canadensis
‘Pannonia’) and in less part
comprise italian poplar (Populus x
canadensis ‘1214’).

To select the examined period |
compared visible light satellite
images from different times.

| chose the last state when the
canopy is still well closing, in the year
2011. In view of the fall leaf coloring
of poplar hybrids the examined
period is from 08.01.2011. (the
213rd day of the year) - 11.30.2011.
(the 334th day of the year), in that
time the stand was 25 years old.
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A novényzetben véghemend kémiai
folyamatok egyike a fotoszintézis. A
noévény a fényenergia segitségével
allit el a szerves anyagot. A Napbdl
erkezo természetes sugarzas
elektromagneses energia, ami az
elektromagneses spektrum része és
a hullamhosszak szerint savokra
oszthaté. Az emberi szem csak a
0,4-0,7um hullamhosszu sugarzast
erzékeli, az un. lathaté fényt. A kék
szin 0,4-0,5um, a zéld 0,5-0,6um, a
vorés 0,6-0,7um hullamhosszu. A
féldfelszini objektumok az elektro-
magneses energiat sajatosan, csak
az adott testre jellemzé modon nyelik
el, verik vissza vagy sugarozzak ki. A
klorofillfeleségek a lathaté fény kék
és vorés hullamhosszait nyelik el, a
z6ld  hullamhossz  tartomanyban
egyaltalan nem abszorbealnak ezért
latjuk a visszavert fényt zéldnek.

Petnehaza

A mdholdkép megfelelé pixelének
kivalasztasa utan ugyancsak az
ESRI  ArcGIS programban a
kévetkezé miveleteket végeztem el
mind az 500m-es felbontasu RGB
szincsatornakkal, mind az 1km-es
State QA mindségi adatokkal.
1)Data Management Tools »Raster
»Raster Processing »Extract
Subda-taset, 2)Data Management
Tools »Raster »Raster Processing
»Clip, 3)Conversion Tools »From
Raster »Raster to Point, 4)Spatial
Analyst Tools »Extraction »Extract
Multi Values to Point, 5)Data
Management tools »General »Merge
A mingségi adatok felhozdottségre
vonatkozé adatai kézul a felhds
napokat, valamint  az RGB
szincsatorna adatai kézul a kiugréan
magas  értékeket kivettem a
vizsgalatbadl.

A szincsatornak értékei eredetileg
[-100;16000] intervallumba esnek,
melyeket a kédnnyebb alkalmazhato-
sag érdekeben [0:1] intervallumba
konvertaltam, ahol A az eredeti, A’
pedig a konvertalt érték.

A =(A+100)/16100

A mérészam kialakitasahoz harom,
egymastol eltérd modszert
alkalmaztunk: elméleti, gyakorlati és
kozelitéses megoldast.

Az elméleti megkozelités soran
geometriai levezetéssel jutottam el
az |, keplethez.

A gyakorlati megkozelités soran (I,
l, 1), interaktiv ~mddon, a
potencidlisnak tartott képleteket
grafikon alapjan szemrevételezéssel

ECIDUOUS SPECIES BY SATELLITE IMAGES

One chemical process in plants is the
photosynthesis. The plant produce
organic substances by using light
energy. The natural sunlight is
electromagnetic energy, part of the
electromagnetic spectrum and can
devided into several regions based
on different wavelengths. The human
eye can sense just the 0,4-0,7um
wavelengths which is the visible light.
The blue color wavelengths is 0,4-0,5
um, the green is 0,5-0,6um and the
red is 0,6-0,7um. Each Earth's
surface object has own unique
distribution of reflected, emitted or
absorbed radiation. The chrolophyll
absorbs blue and red wavelengths of
light within the visible light spectrum
and the green light is not absorbed,
so the reflected light appear green.
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After the selection of the right pixel of
the satellite image | got the following
operation with the 500m spatial
dimension RGB bands and the 1km
spatial dimension quality state
information in ESRI ArcGIS software.

1)Data Management Tools »Raster
yRaster Processing »Extract
Subda-taset, 2)Data Management
Tools »Raster »Raster Processing
»Clip, 3)Conversion Tools »From
Raster »Raster to Point, 4)Spatial
Analyst Tools »Extraction »Extract
Muilti Values to Point, 5)Data
Management tools »General »Merge
From the quality state information
refer to cloud state | took out from the
research the cloudy days and from
the RGB bands the extremly high
values.

The bands value are originally in the
interval [-100,16000], to the easier
application | converted into an interval
[0;1], where A is the original, A’ is the
converted value.
A'=(A+100)/16100

To develop the novel formula | applied
three types of method: theoretical,

pragmatical and approximation
method.

In the course of theoretical method |
got the [ formula with using

mathematical derivation.

By using the pragmatical method (I,
I, 1) | chose the potential formula
interactive survey after creating
diagrams.

a koézépkorl, nagyobb tertlet( greater extended poplar stands, as A tiszaroffi vizsgalati tertlet erdérészleteinek hatérat (fekete)osszevetettem az valasztottam ki. In the approximation method (I,) I
nyarfalltetvényeket kerestem, result | found 24 potential examined 500 m-es felbontasu miiholdkép (kék kereszt), valamint az 1 km-es felbontasu A kozelitéses megoldas soran (l,) a used Microsoft Office Excel Solver
melynek eredményeként 24 sample areas, which | compared mindségi informacidkat tartalmazé raszter (piros kereszt) képpont Microsoft Office Excel Solver add-in to fitting the |, formula to a
lehetséges  terlletet  talalatam, with use the visible light satellite kozéppontjaval. A segédracs 500 meteres osztaskozU. bévitménnyel egy altalam pf_’ewously configured optimal
melyeket az ESRI ArcGIS térinfor- images in ESRI ArcGIS software. | compared the forest stands boundary (black) of the examined area in Tiszaroff elézetesen  kialakitott  optimalis diagram.
matikai programban lathaté fény (Hungary) with the midpoint of the pixel of the 500m spatial dimensional satellite goérbéhez illesztettem a mérészamot.
tartomanyban készllt muholdképek image (blue cross) and the 1km spatial dimenson quality state information (red
hasznélataval vetettem éssze. cross). The auxiliary grid spacing distance is 500m.
EREDMENYEKET BEMUTATO GRAFIKON/DIAGRAM OF RESULTS
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